ESET logo

Live Installer may fail to run

Incident Report for ESET

Resolved

The issue has been resolved.
Posted Apr 20, 2026 - 15:05 CEST

Monitoring

The issue was fixed. We will continue to monitor the behavior.
Posted Apr 20, 2026 - 12:18 CEST

Investigating

Live Installers generated in ESET PROTECT may fail with the error "An invalid response received from the server". We will provide more updates in due course.
Posted Apr 20, 2026 - 10:15 CEST
This incident affected: ESET PROTECT (Europe, Africa, Asia Pacific, Americas, Oceania, Japan, Canada, Germany).