ESET logo
ESET PROTECT Cloud not accessible
Incident Report for ESET
Resolved
Root cause was identified and solved.
Issue ended after 3:00PM CEST.
Customer confirmed that EPC is accessible again for them
Posted May 12, 2023 - 09:23 CEST
Monitoring
ESET PROTECT Cloud is accessible again. We continue to monitor the situation.
Posted May 11, 2023 - 15:47 CEST
Investigating
We're investigating reports of ESET PROTECT Cloud not being accessible for some users.
We will provide more information shortly.
Posted May 11, 2023 - 14:19 CEST
This incident affected: ESET PROTECT Cloud.