ESET logo

Unable to create new users in ESET PROTECT Hub

Incident Report for ESET

Resolved

The incident has been resolved.
Posted Aug 14, 2026 - 13:59 CEST

Update

Issue has been fixed
Posted Aug 14, 2026 - 11:20 CEST

Monitoring

Issue has been fixed.
Posted Aug 14, 2026 - 11:17 CEST

Identified

root cause has been found
Posted Aug 14, 2026 - 11:16 CEST

Investigating

We are aware of an issue currently unable to create new users in ESET PROTECT Hub.

When attempting to register or create a new user, an error appears.
Posted Aug 14, 2026 - 10:28 CEST
This incident affected: ESET PROTECT Hub.