ESET logo

Possible problem with login to my.eset.com or home.eset.com

Incident Report for ESET

Resolved

This incident has been resolved.
Posted Aug 10, 2022 - 14:09 CEST

Update

small number of customers can be still affected by slight delay during login. We are monitoring the issue.
Posted Aug 10, 2022 - 09:00 CEST

Monitoring

The fix was applied and the situation is being monitored closely.
Posted Aug 10, 2022 - 00:04 CEST

Identified

issue with accessing my.eset.com or home.eset.com
Posted Aug 09, 2022 - 23:25 CEST