ESET logo
ESET Cloud Office Security: Newly created SharePoint Online root sites are not shown in the portal and are not protected
Incident Report for ESET
Resolved
This incident has been resolved.
Posted May 30, 2024 - 12:37 CEST
Monitoring
A fix has been applied. In order for ESET Cloud Office Security to continue securing newly added Sharepoint Online sites, administrators need to log into ESET Cloud Office Security and update consent by clicking “Update” in a window shown upon login, or by navigating to Settings and clicking “Update Consent for each tenant”.
Posted May 30, 2024 - 11:42 CEST
Identified
Newly created SharePoint Online root sites are not shown in the ESET Cloud Office Security portal, objects in them are not scanned and logged.
Posted May 23, 2024 - 10:35 CEST
This incident affected: ESET Cloud Office Security (Europe, Africa, Asia Pacific, Japan, Americas, Oceania, Canada).