ESET logo
ESET Connect unavailable
Incident Report for ESET
Resolved
This incident has been resolved.
Posted Sep 04, 2024 - 16:18 CEST
Monitoring
The underlying issue has been identified and fixed. We continue to monitor the behavior.
Posted Sep 04, 2024 - 14:37 CEST
Investigating
We are investigating reports of ESET Connect's unavailability. We will provide further updates shortly.
Posted Sep 04, 2024 - 11:17 CEST
This incident affected: ESET Connect (Europe, Africa, Asia Pacific).