ESET logo

ESET PROTECT login failures and redirects

Incident Report for ESET

Monitoring

A fix has been deployed and the affected instances should now be accessible. We are continuing to monitor the service to ensure stability.
Posted Sep 03, 2026 - 14:36 CEST

Investigating

Some customers may experience issues when logging in to ESET PROTECT. We are working on restoring normal access as quickly as possible. Endpoint protection on managed devices remains fully operational and is not impacted by the availability of the ESET PROTECT console. We will provide further updates as more information becomes available.
Posted Sep 03, 2026 - 12:48 CEST
This incident affects: ESET PROTECT (Europe, Africa, Asia Pacific, Americas, Oceania, Japan, Canada, Germany).