ESET logo

ESET PROTECT Cloud - unable to create instances

Incident Report for ESET

Resolved

This incident has been resolved.
Posted May 16, 2023 - 17:48 CEST

Monitoring

Instances can be created again. We are monitoring the situation.
Posted May 16, 2023 - 14:58 CEST

Investigating

We're investigating reports of a possible issue with ESET PROTECT Cloud.
Some users may be unable to create new ESET PROTECT Cloud instances.
We will provide more information shortly.
Posted May 16, 2023 - 14:30 CEST
This incident affected: ESET PROTECT (Europe, Africa, Asia Pacific).