ESET logo

SMS for ESET Secure Authentication are not being delivered in North America

Incident Report for ESET

Resolved

This incident has been resolved.
Posted Feb 28, 2025 - 10:35 CET

Monitoring

The cause of the issue was mitigated and SMS message delivery should be restored.
Posted Feb 27, 2025 - 15:50 CET

Investigating

SMS messages for the ESET Secure Authentication are not being delivered in the North American region.
Posted Feb 06, 2025 - 09:56 CET
This incident affected: ESET Secure Authentication (Americas, Oceania, Canada).