A fix has been implemented and we are monitoring the results.
Posted Sep 26, 2023 - 13:29 CEST
Identified
The issue has been identified and a fix is being implemented.
Posted Sep 26, 2023 - 12:09 CEST
Investigating
We're investigating reports of a possible issue with non-functional Agent installer links generated in ESET PROTECT Cloud. According to our information, only instances in the EU datacenter should be affected. We will provide more information shortly.
Posted Sep 26, 2023 - 11:56 CEST
This incident affected: ESET PROTECT (Europe, Africa, Asia Pacific).