ESET logo

ESET PROTECT and ESET Inspect consoles in the US region might be unavailable for some customers

Incident Report for ESET

Resolved

This incident has been resolved.
Posted Feb 26, 2025 - 18:32 CET

Monitoring

Availability of ESET PROTECT and ESET Inspect consoles in the US region has been restored.

Mitigation of the problem not to reoccur is planned.
Posted Feb 26, 2025 - 16:05 CET

Update

We have also received reports of issues with logging into the ESET Inspect consoles in the US region. Customers might receive "Login failed: This user does not have sufficient permissions to access ESET Inspect." errors.
Posted Feb 26, 2025 - 15:37 CET

Investigating

We have received reports of issues with logging into the ESET PROTECT consoles in the US region. Customers might receive "Something went wrong..." errors. We will provide updates as the issue is investigated.
Posted Feb 26, 2025 - 14:33 CET
This incident affected: ESET PROTECT (Americas, Oceania).