The issue was resolved and both SMS messages and push notifications are functional again.
Posted Jan 21, 2026 - 14:15 CET
Update
While we continue to work on this issue, we'd like to remind you that generating one-time passwords in the application is not affected.
Posted Jan 21, 2026 - 12:34 CET
Identified
SMS and push authentication messages are currently not working in ESET Secure Authentication. We are working on restoring the functionality as soon as possible.