ESET logo

Cloud services availability degraded in US region

Incident Report for ESET

Resolved

A fix has been deployed, according to SLA monitoring EP, EEIC and ECOS in US seem to have recovered.
Posted Jul 24, 2026 - 10:04 CEST

Monitoring

A fix has been deployed, and we are monitoring the situation.
Posted Jul 24, 2026 - 05:23 CEST

Investigating

Multiple services (ESET PROTECT, ESET Dynamic Threat Defense, ESET Secure Authentication (Cloud), ESET Inspect) are partially or completely unavailable in US region.
We are monitoring the situation.
Posted Jul 23, 2026 - 18:30 CEST
This incident affected: ESET PROTECT (Americas, Oceania), ESET Inspect (Americas, Oceania), ESET Cloud Office Security - Microsoft 365 (Americas, Oceania), ESET Cloud Office Security - Google Workspace (Americas, Oceania), and ESET Secure Authentication (Americas, Oceania).