ESET logo

ESET PROTECT Cloud audit logs are delayed.

Incident Report for ESET

Identified

The root cause of the issue has been identified. Delay is expected to be mitigated during the weekend.
Posted May 23, 2025 - 14:12 CEST

Update

Customer with enabled syslog sending feature can experience delay with new audit logs.
Posted May 21, 2025 - 11:29 CEST

Investigating

Customer with enabled syslog sending feature can experience delay with new logs.
Posted May 21, 2025 - 11:09 CEST
This incident affects: ESET PROTECT (Europe, Africa, Asia Pacific, Americas, Oceania).