ESET logo
Customers might be unable to create new ESET Inspect Cloud instances
Incident Report for ESET
Resolved
This incident has been resolved.
Posted Mar 08, 2023 - 16:16 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 08, 2023 - 15:19 CET
Identified
We identified an issue with ESET Inspect Cloud infrastructure.
The affected customers might be unable to create new ESET Inspect Cloud instances.
Already active instances are not affected in any way.
Posted Mar 08, 2023 - 14:09 CET
This incident affected: ESET Inspect Cloud, ESET Business Account, and ESET MSP Administrator.