ESET logo

ESET MSP Administrator - [issue]

Incident Report for ESET

Resolved

This incident has been resolved.
Posted Jan 12, 2023 - 16:24 CET

Monitoring

The issue has been fixed.
We are monitoring the situation.
Posted Jan 12, 2023 - 15:27 CET

Identified

We identified an issue with ESET MSP Administrator.
Some MSPs may face a problem with licensing operations or products may be missing during creation of the new MSP customers.
Posted Jan 12, 2023 - 14:51 CET
This incident affected: ESET MSP Administrator.