ESET logo
ESET Inspect: Some customers might experience issues with logging in
Incident Report for ESET
Resolved
This incident has been resolved.
Posted Jun 11, 2024 - 08:51 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 10, 2024 - 16:50 CEST
Identified
We identified an issue with ESET Inspect.
The affected users are unable to access their ESET Inspect instances.
We are working on the fix.
Posted Jun 10, 2024 - 16:35 CEST
Investigating
Some of the ESET Inspect customers might experience issues with logging into the cloud console with error "Login failed: This user does not have sufficient permissions to access ESET INSPECT".
Responsible teams are working on the issue.
Posted Jun 10, 2024 - 14:17 CEST
This incident affected: ESET Inspect (Europe, Africa, Asia Pacific, Americas, Oceania, Japan, Canada).