Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Aug 26, 2024 - 09:00 CEST
Scheduled
Please be aware that on August 26, 2024 between 7:00 - 15:00 UTC, ESET Inspect will undergo a scheduled maintenance. Customers will not be able to log in to the web console and send events to the server for a short period of time. The aggregated downtime time should add up to around 15 minutes within the maintenance window. Thank you for your patience and understanding.
Posted Aug 21, 2024 - 14:05 CEST
This scheduled maintenance affected: ESET Inspect (Europe, Africa, Asia Pacific, Americas, Oceania, Japan, Canada).