ESET logo
ESET PROTECT Cloud - ESET Full Disk Encryption recovery password is unusuable
Incident Report for ESET
Resolved
This incident has been resolved.
Posted May 02, 2023 - 10:50 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 28, 2023 - 08:38 CEST
Identified
We have identified an issue with ESET PROTECT Cloud.
ESET Full Disk Encryption recovery password generated from the WEB Console is unusable since upgrade to ESET PROTECT Cloud v 4.3.8.1
Posted Apr 26, 2023 - 23:59 CEST
This incident affected: ESET PROTECT (Europe, Africa, Asia Pacific).