ESET logo

ESET PROTECT not reachable

Incident Report for ESET

Resolved

This incident has been resolved.
Posted May 16, 2024 - 18:36 CEST

Monitoring

Issue has been resolved.
Posted May 16, 2024 - 18:36 CEST

Update

Issue has been resolved.
Posted May 16, 2024 - 18:35 CEST

Identified

The issue has been identified and a fix is being prepared.
Posted May 16, 2024 - 14:45 CEST

Investigating

We received reports of ESET PROTECT not being reachable and "Bad Gateway" error being shown. We are investigating this issue and will provide more updates soon.
Posted May 16, 2024 - 14:00 CEST
This incident affected: ESET PROTECT (Europe, Africa, Asia Pacific, Americas, Oceania, Japan, Canada).