Completed
The scheduled maintenance has been completed.
Posted Mar 20, 2025 - 10:00 CET
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Mar 20, 2025 - 09:00 CET
Scheduled
Please be aware that on Thursday, 20 March 2025, between 08:00 - 09:00 UTC, ESET Identity service will undergo a scheduled maintenance. Customers will not be able to login.
Following ESET cloud security services will be unavailable for several minutes:
ESET Business Account
ESET Connect
ESET MSP Administrator 2 + API
ESET PROTECT Hub
ESET Cloud Office Security
ESET PROTECT
ESET Inspect
ESET Secure Authentication Cloud
ESET Threat Intelligence
EDU Portal
Important: To successfully finalize the Identity service release, an additional restart of the ESET PROTECT Hub will be necessary. This may result in the license management tool being unavailable for up to 5 minutes within the mentioned timeframe.
Thank you for your patience and understanding.
Posted Mar 17, 2025 - 09:30 CET
This scheduled maintenance affected: ESET Cloud Office Security - Microsoft 365 (Europe, Africa, Asia Pacific, Japan, Americas, Oceania, Canada), ESET PROTECT (Europe, Africa, Asia Pacific, Americas, Oceania, Japan, Canada), ESET Inspect (Europe, Africa, Asia Pacific, Americas, Oceania, Japan, Canada), ESET Connect (Europe, Africa, Asia Pacific, Americas, Oceania, Japan, Canada), ESET Secure Authentication (Europe, Africa, Asia Pacific, Americas, Oceania, Canada), ESET Cloud Office Security - Google Workspace (Europe, Africa, Asia Pacific, Japan, Americas, Oceania, Canada), and ESET PROTECT Hub, ESET Business Account, ESET MSP Administrator, ESET Threat Intelligence.