ESET logo

ESET LiveGrid intermittent connectivity issues

Incident Report for ESET

Resolved

This incident has been resolved.
Posted Mar 09, 2026 - 10:12 CET

Monitoring

Issue has been identified and fixed, connectivity with ESET LiveGrid servers should be working again.
Posted Mar 06, 2026 - 16:49 CET

Identified

The issue has been identified and a fix is being implemented.
Posted Mar 06, 2026 - 16:48 CET

Investigating

We are currently investigating intermittent issues with connectivity to ESET LiveGrid servers. Customers may see "The ESET LiveGrid servers cannot be reached" in their security products.
Posted Mar 06, 2026 - 15:23 CET
This incident affected: ESET LiveGrid®.