ESET logo
Login service maintenance
Scheduled for Jun 25, 09:00 - 10:00 CEST
Update
The release has been rescheduled to June 25, 2024 between 7:00 - 8:00 UTC.
Thank you for your understanding.
Posted Jun 11, 2024 - 12:30 CEST
Scheduled
Please be aware that on June 12, 2024 between 7:00 - 8:00 UTC the ESET development team will conduct a release of an upgrade that will cause customers to not be able to log in to ESET services listed below. We anticipate that users, who are already logged in will not be affected. The expected downtime should be around 5 minutes within the planned maintenance window.
Posted Jun 07, 2024 - 13:04 CEST
This scheduled maintenance affects: ESET Cloud Office Security (Europe, Africa, Asia Pacific, Japan, Americas, Oceania, Canada), ESET PROTECT (Europe, Africa, Asia Pacific, Americas, Oceania, Japan, Canada), ESET Inspect (Europe, Africa, Asia Pacific, Americas, Oceania, Japan, Canada), and ESET Business Account, ESET MSP Administrator.