ESET logo
ESET PROTECT(Cloud): "Failed to load data" error displayed in the Computers section
Incident Report for ESET
Resolved
This incident has been resolved.
Posted Aug 12, 2024 - 09:10 CEST
Monitoring
Instances were recovered. Monitoring.
Posted Aug 09, 2024 - 19:10 CEST
Update
The fix has been deployed, the recovery is in progress.
It will take some time, as the instances need to be restarted. In case your instance is not available, wait just few minutes until it is fully started.
Thank you for understanding.
Posted Aug 09, 2024 - 07:42 CEST
Identified
The issue has been identified and a fix is being implemented.
Posted Aug 09, 2024 - 02:08 CEST
Update
Some customers might not be able to see the devices in the Computers view. Work-around until the issue is resolved is to access them indirectly i.e. via the drill-downs, using the search bar or the legacy reports.
The teams responsible are working on it.
Posted Aug 08, 2024 - 20:58 CEST
Investigating
We are currently investigating this issue.
Posted Aug 08, 2024 - 20:49 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 08, 2024 - 18:39 CEST
This incident affected: ESET PROTECT (Europe, Africa, Asia Pacific).