ESET logo

ESET PROTECT in EU: "Login failed: Communication error" on login attempt

Incident Report for ESET

Resolved

This incident has been resolved.
Posted Mar 04, 2026 - 09:26 CET

Monitoring

The issue has been addressed.
We apologize for the inconvenience caused by this.
Posted Mar 04, 2026 - 09:21 CET

Investigating

Some customers might experience "Login failed: Communication error" errors on login attempt to the ESET PROTECT consoles hosted in the EU cloud region.
We are working on resolution of the issue with a priority, updates will be provided once available.
Posted Mar 04, 2026 - 08:59 CET
This incident affected: ESET PROTECT (Europe, Africa, Asia Pacific).