ESET logo

ESA push outage

Incident Report for ESET

Resolved

This incident has been resolved.
Posted Apr 15, 2025 - 01:21 CEST

Monitoring

A fix for this issue has been implemented. We are monitoring the situation.
Posted Apr 14, 2025 - 19:38 CEST

Identified

Root cause was found
Posted Apr 14, 2025 - 18:51 CEST

Update

Push notifications for ESET Secure Authentications are not working. We are investigating the issue.
Posted Apr 14, 2025 - 16:15 CEST

Investigating

We are currently investigating this issue.
Posted Apr 14, 2025 - 16:08 CEST
This incident affected: ESET Secure Authentication (Europe, Africa, Asia Pacific, Americas, Oceania, Canada, Germany).