ESET logo
ESET PROTECT Cloud - New instances can't be created
Incident Report for ESET
Resolved
The issue has been resolved by our cloud services provider.
The ESET PROTECT Cloud instances waiting to be created due to the incident have been created successfully.
Posted Jul 21, 2022 - 11:35 CEST
Identified
We identified an issue with ESET PROTECT Cloud.
New instances can't be created for our customers in EU region.
Our cloud services provider is working on it.
Posted Jul 21, 2022 - 08:54 CEST
This incident affected: ESET PROTECT (Europe, Africa, Asia Pacific).