ESET logo

Degraded performance of ESET Secure Authentication Apple Push Notification Service

Incident Report for ESET

Resolved

The incident has been resolved.
Posted Aug 06, 2026 - 12:07 CEST

Monitoring

Connections to APNS should be fully functional and no connection errors were logged since yesterday (4.8.2026) 16:30 CET (14:30 UTC). There is no degradation of the service at present.

The incident is being monitored.
Posted Aug 05, 2026 - 10:49 CEST

Update

A fix was implemented.
Posted Aug 05, 2026 - 10:47 CEST

Update

The issue should be resolved soon.
Posted Aug 05, 2026 - 10:47 CEST

Identified

The cause of the issue was identified.
Posted Aug 05, 2026 - 10:47 CEST

Update

Investigation is still ongoing. The network issue is being consulted with Apple support.

The scope of degradation has been evaluated to approximately 5-10 push notifications dropped every 15 minutes.

Alert has been published to let customers know they can still use alternative OTP authentication method:
https://support.eset.com/en/alert8983
Posted Aug 04, 2026 - 17:56 CEST

Investigating

We have identified a problem with ESET Secure Authentication Apple Push Notification Service for iOS devices . There are intermittent drops in connection and some of the push notifications are not arriving for users with iOS devices.
Posted Aug 04, 2026 - 09:25 CEST
This incident affected: ESET Secure Authentication (Europe, Africa, Asia Pacific, Americas, Oceania, Canada, Germany).