The maintenance has been canceled and rescheduled.
Posted Nov 27, 2024 - 10:53 CET
Scheduled
Please be aware that on 28 November 2024 between 8:00 - 16:00 UTC the ESET Inspect will undergo a scheduled maintenance. Customers will not be able to log in to the web console and send events to the server for short period of time.
The aggregated downtime time should add up to around 30 minutes within the maintenance window.
Thank you for your patience and understanding.
Posted Nov 25, 2024 - 09:00 CET
This scheduled maintenance affected: ESET Inspect (Europe, Africa, Asia Pacific, Americas, Oceania, Japan, Canada).