ESET logo
ESET PROTECT Cloud - some customers might be unable to log in or see Network call timeout errors
Incident Report for ESET
Resolved
This incident has been resolved.
Posted Oct 01, 2022 - 08:47 CEST
Update
We are continuing to monitor for any further issues.
Posted Sep 30, 2022 - 09:43 CEST
Monitoring
The fixed version is being rolled out gradually.
We are monitoring the situation.
Posted Sep 30, 2022 - 09:36 CEST
Identified
The problem has been identified, We are preparing a fix.
Posted Sep 29, 2022 - 14:21 CEST
Investigating
We're investigating reports of an issue with ESET PROTECT Cloud.
Some customers might be unable to log in or may see Network call timeout errors after successful login.
We are searching for unhealthy instances and is restarting them.
The teams responsible are working on it.

We apologize for the inconvenience caused by this.
Posted Sep 29, 2022 - 13:39 CEST
This incident affected: ESET PROTECT (Europe, Africa, Asia Pacific).