ESET logo
ESET PROTECT Cloud - outage of new instances creation in EU
Incident Report for ESET
Resolved
This incident has been resolved.
Posted Mar 23, 2023 - 10:36 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 23, 2023 - 09:42 CET
Identified
We identified an issue with ESET PROTECT Cloud, users might be unable to create new instances in the EU region.
We are in contact with our cloud services provider to resolve the issue.
Posted Mar 23, 2023 - 08:20 CET
This incident affected: ESET PROTECT (Europe, Africa, Asia Pacific).