ESET logo

Several workflows does not work as intended

Incident Report for ESET

Resolved

This incident has been resolved.
Posted Sep 24, 2024 - 19:40 CEST

Update

Installer creation returns "Failed to load data", agent replication, config engine policy editing, installer creation and possibly other workflows were affected with this incident.
Posted Sep 24, 2024 - 17:01 CEST

Monitoring

Situation seems to be stabilizing we will be monitoring the situation.
Posted Sep 24, 2024 - 16:49 CEST

Update

Fix has been enrolled.
Posted Sep 24, 2024 - 16:48 CEST

Update

We are working on the fix which will be deployed soon.
Posted Sep 24, 2024 - 16:47 CEST

Identified

The issue has been identified and a fix is being implemented.
Posted Sep 24, 2024 - 16:46 CEST

Investigating

We are investigating reports of inability to create new installers in ESET PROTECT.
Posted Sep 24, 2024 - 14:03 CEST
This incident affected: ESET PROTECT (Europe, Africa, Asia Pacific, Americas, Oceania, Japan, Canada).