ESET logo
Microsoft Azure services prevents creating new ESET Protect instances
Incident Report for ESET
Resolved
This incident has been resolved
Posted Mar 07, 2024 - 10:57 CET
Monitoring
Between 09:42 and 14:36 UTC on 06 March 2024, a subset of customers with Azure SQL Database resources hosted in West Europe may have experienced intermittent issues when performing service management operations. Retrieving information about servers and databases through the Azure Portal may have resulted in an error or timeout. Server and database create, drop, rename, and change edition or performance tier operations may have also not complete successfully.
Posted Mar 06, 2024 - 20:21 CET
Identified
We have identified that the issue lies with Microsoft Azure services.
Posted Mar 06, 2024 - 12:18 CET
This incident affected: ESET Business Account and ESET MSP Administrator.