ESET logo

Enrollment of Android devices in Device Owner mode fails

Incident Report for ESET

Resolved

This incident has been resolved.
Posted Mar 13, 2026 - 20:03 CET

Monitoring

A fix has been deployed and we are monitoring the situation.
Posted Mar 13, 2026 - 16:08 CET

Identified

A fix has been deployed by our development team.
Posted Mar 13, 2026 - 15:54 CET

Investigating

We are investigating reports of failed enrollments of Android devices in Device Owner mode. Customers may see the message "Something went wrong" when trying to enroll a device.
Posted Mar 13, 2026 - 13:20 CET
This incident affected: ESET PROTECT (Europe, Africa, Asia Pacific, Americas, Oceania, Japan, Canada, Germany).