ESET logo

ESET PROTECT: Degraded user interface performance

Incident Report for ESET

Identified

The root cause has been identified and we are working on a fix.
Posted Jun 03, 2026 - 16:15 CEST

Update

We are currently investigating this issue.
Posted Jun 03, 2026 - 12:00 CEST

Update

ESET PROTECT instances in EU and US region are experiencing degraded user interface performance, mainly within the Syslog Configuration and Integrations tabs. This issue does not impact the functionality of existing configurations.
Posted Jun 03, 2026 - 11:52 CEST

Investigating

ESET PROTECT instances are experiencing degraded user interface performance, mainly within the Syslog Configuration and Integrations tabs. This issue does not impact the functionality of existing configurations.
Posted Jun 03, 2026 - 11:47 CEST
This incident affects: ESET PROTECT (Europe, Africa, Asia Pacific, Americas, Oceania).