We have identified the cause of the issue and performed a fix. The errors should no longer occur.
Posted Feb 18, 2025 - 16:52 CET
Investigating
We have received reports of issues with newly installed ESET Management Agents, where the logs show enrollment failures. We will provide updates as the issue is investigated.
Posted Feb 18, 2025 - 14:00 CET
This incident affected: ESET PROTECT (Europe, Africa, Asia Pacific, Americas, Oceania, Japan, Canada, Germany).