ESET logo

ESET Cloud Office Security is unavailable in US region

Incident Report for ESET

Monitoring

We have identified the issue and we're monitoring the situation.
Posted Sep 16, 2025 - 20:49 CEST

Investigating

We detected outage affecting all related ESET Cloud Office Security located in US region. The issue is under investigation.
Posted Sep 16, 2025 - 18:46 CEST
This incident affects: ESET Cloud Office Security - Microsoft 365 (Americas, Oceania) and ESET Cloud Office Security - Google Workspace (Americas, Oceania).