ESET logo
ESET Cloud Office Security not available
Incident Report for ESET
Resolved
This incident has been resolved.
Posted Oct 14, 2024 - 12:28 CEST
Monitoring
We identified the root cause of this issue and applied a fix. The service should be fully restored, nevertheless, we will continue to monitor the behavior.
Posted Oct 14, 2024 - 11:07 CEST
Investigating
We are investigating reports of ESET Cloud Office Security being unavailable. We will provide updates to this issue in due time.
Posted Oct 14, 2024 - 10:50 CEST
This incident affected: ESET Cloud Office Security - Microsoft 365 (Europe, Africa, Asia Pacific, Japan, Americas, Oceania, Canada) and ESET Cloud Office Security - Google Workspace (Europe, Africa, Asia Pacific, Japan, Americas, Oceania, Canada).