ESET logo
ESET Inspect Cloud - portion of instances is in maintenance mode
Incident Report for ESET
Resolved
All affected instances are fully operational.
Posted Jun 02, 2023 - 11:32 CEST
Identified
We identified an issue with ESET Inspect Cloud.
Affected users are unable to use ESET Inspect Cloud as their instance is in maintenance mode.
Posted Jun 01, 2023 - 12:27 CEST
This incident affected: ESET Inspect (Europe, Africa, Asia Pacific).