ESET logo

LiveGuard delayed sample processing

Incident Report for ESET

Monitoring

The issue affecting sample processing in ESET LiveGuard has been resolved. File analysis and processing are operating normally again, and any backlog of pending submissions has been cleared. We continue to monitor the situation.
Posted Sep 21, 2026 - 13:16 CEST

Investigating

ESET LiveGuard service is accepting the samples, but the processing is taking much longer. Customers can expect some delay in processing.
We are investigating the issue.
Posted Sep 21, 2026 - 08:09 CEST
This incident affects: ESET LiveGuard.