ESET logo

Problem with log in to ESET Protect

Incident Report for ESET

Resolved

This incident has been resolved.
Posted Mar 22, 2025 - 17:22 CET

Monitoring

Some customers experienced problem with login to ESET Protect.
Problem was identified and fix was applied.
Posted Mar 22, 2025 - 11:27 CET

Identified

Users in US region can not login to ESET Protect because of error 404.
Posted Mar 22, 2025 - 10:59 CET
This incident affected: ESET PROTECT (Americas, Oceania).