The issue has been mitigated and push authentication should work again.
Posted Oct 20, 2025 - 15:55 CEST
Investigating
We are investigating reports of failing authentication in ESET Secure Authentication via push notifications. We will provide updates when more information is available.
Posted Oct 20, 2025 - 13:01 CEST
This incident affected: ESET Secure Authentication (Europe, Africa, Asia Pacific, Americas, Oceania, Canada, Germany).