ESET logo

Intermittent Login Issues with ESET Cloud services

Incident Report for ESET

Resolved

The issue should be resolved and the functionality restored.
Posted Jul 07, 2026 - 19:02 CEST

Update

The impact of the issue has been mitigated - kindly report any outstanding issues to your support team.
Posted Jul 07, 2026 - 14:42 CEST

Update

Currently, customers should be able to log in to the affected services again, while we continue to investigate the root cause of the issue.
Posted Jul 07, 2026 - 13:56 CEST

Update

Impacted services include:
ESET Business Account, ESET PROTECT, ESET Cloud Office Security, ESET PROTECT Hub, ESET MSP Administrator, ESET Threat Intelligence, ESET Connect API, ESET Secure Authentication
Posted Jul 07, 2026 - 10:06 CEST

Investigating

The incident is under investigation
Posted Jul 07, 2026 - 09:14 CEST
This incident affected: ESET Cloud Office Security - Microsoft 365 (Europe, Africa, Asia Pacific, Japan, Americas, Oceania, Canada, Germany), ESET PROTECT (Europe, Africa, Asia Pacific, Americas, Oceania, Japan, Canada, Germany), ESET Inspect (Europe, Africa, Asia Pacific, Americas, Oceania, Japan, Canada, Germany), ESET Connect (Europe, Africa, Asia Pacific, Americas, Oceania, Japan, Canada, Germany), ESET Secure Authentication (Europe, Africa, Asia Pacific, Americas, Oceania, Canada, Germany), ESET Cloud Office Security - Google Workspace (Europe, Africa, Asia Pacific, Japan, Americas, Oceania, Canada, Germany), and ESET PROTECT Hub, ESET Business Account, ESET MSP Administrator.