ESET logo

ESET Management Agents not connecting to ESET PROTECT

Incident Report for ESET

Important note

Some users may be affected by outages in another location than their current geography.

Resolved

This incident has been resolved.
Posted 29 days ago. Mar 12, 2025 - 20:36 CET

Monitoring

The root cause of the issue was resolved and the connection of the Agents should work again. We will continue to monitor the behavior.
Posted 29 days ago. Mar 12, 2025 - 15:55 CET

Investigating

We have received reports about ESET Management Agents not connecting to ESET PROTECT. We are looking into the issue and will provide updates in due course.
Posted 29 days ago. Mar 12, 2025 - 14:31 CET
This incident affected: ESET PROTECT (Europe, Africa, Asia Pacific).