ESET logo
ESET PROTECT Cloud - issue with Live Installers
Incident Report for ESET
Resolved
This incident has been resolved.
Posted Feb 08, 2023 - 14:59 CET
Monitoring
The issue has been fixed.
We are monitoring the situation.
Posted Feb 08, 2023 - 13:49 CET
Identified
UPDATE with more detailed information:
There is an issue with the installation of the ESET management agent, security product, full disk encryption and ESET Inspect connector via installers generated from the ESET PROTEC Cloud(epi_win_live_installer). The installation always fails with the error code "0x000013A9 (5033)"
Posted Feb 08, 2023 - 13:30 CET
Investigating
An outage of a service providing ESET Live Installers has been identified.
Using ESET PROTECT Cloud Live Installers ends up in a failure.
Attempt to download the Live Installer may lead to delay and default Live Installer might be served.
Posted Feb 08, 2023 - 12:21 CET
This incident affected: ESET PROTECT (Europe, Africa, Asia Pacific).