ESET logo

ESET PROTECT: Customers may encounter an error when trying to save Syslog settings in EU

Incident Report for ESET

Resolved

This incident has been resolved.
Posted Feb 02, 2026 - 12:29 CET

Monitoring

The issue has been resolved. We continue to monitor the behavior.
Posted Feb 02, 2026 - 11:01 CET

Update

The issue has been identified, and a fix is currently being rolled out gradually to all affected ESET PROTECT instances.
Posted Jan 30, 2026 - 20:31 CET

Identified

The issue has been identified, and we are working on a fix. The issue only affects ESET PROTECT instances in the EU region.
Posted Jan 30, 2026 - 16:40 CET

Investigating

Customers may encounter an error when trying to save Syslog settings in ESET PROTECT.
Posted Jan 30, 2026 - 13:47 CET
This incident affected: ESET PROTECT (Europe, Africa, Asia Pacific).