ESET logo
Error while creating ESET PROTECT instances
Incident Report for ESET
Resolved
This incident has been resolved.
Posted Mar 06, 2024 - 09:00 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 05, 2024 - 21:49 CET
Update
We are continuing to investigate this issue.
Posted Mar 05, 2024 - 21:06 CET
Investigating
We're investigating reports of a possible issue with ESET Business Account.
Users may be unable to create new ESET PROTECT instances.
We will provide more information shortly.
Posted Mar 05, 2024 - 20:41 CET
This incident affected: ESET PROTECT (Europe, Africa, Asia Pacific) and ESET Business Account.