Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Sep 26, 2023 - 08:30 CEST
Scheduled
Please be aware that on September 26, 2023 between 6:30 and 15:00 UTC the ESET Inspect Cloud operation team will conduct a scheduled release of a hotfix that will cause customers not to be able to log in to the web console and send events to the server. All instances will be affected and the expected downtime should add up to 60 minutes within the planned maintenance window.
Posted Sep 25, 2023 - 12:28 CEST
This scheduled maintenance affected: ESET Inspect (Europe, Africa, Asia Pacific).