ESET logo

ESET Inspect instances may experience degraded performance

Incident Report for ESET

Resolved

This incident has been resolved.
Posted Nov 18, 2025 - 10:13 CET

Update

We are continuing to monitor for any further issues.
Posted Nov 17, 2025 - 14:55 CET

Monitoring

We've identified and mitigated the performance issues, all instances should be operating as expected
Posted Nov 17, 2025 - 13:06 CET

Identified

The issue has been identified and a fix is being implemented.
Posted Nov 17, 2025 - 13:05 CET

Update

JPN region is experiencing the slowness. We are currently investigating this issue.
Posted Nov 17, 2025 - 11:22 CET

Investigating

We are currently investigating this issue.
Posted Nov 17, 2025 - 10:37 CET

Monitoring

We're identified the issue and monitoring the situation now.
Posted Nov 14, 2025 - 14:00 CET

Investigating

The performance is again degraded for some instances in various regions.
We are consulting the issue with Microsoft.
Posted Nov 14, 2025 - 09:07 CET

Monitoring

Currently, all 5 regions, including the latest Noram and Canada since 90min, US 45min, are stable.
We will monitor it for next 2h.
Posted Nov 13, 2025 - 20:43 CET

Update

• JPN and EU regions are fully restored and stable.
• US, CA & DE data centers are undergoing restoration efforts, but stability is not yet achieved.

Next update in 2 hours.
Posted Nov 13, 2025 - 19:13 CET

Identified

• Japan region is fully restored and stable.
• Other regions are undergoing restoration efforts, but stability is not yet achieved.

We cannot provide a firm ETA for full global stability yet. Restoration is ongoing, and updates will follow as soon as progress is confirmed.
Posted Nov 13, 2025 - 18:52 CET

Investigating

Some instances in various regions are experiencing heavily degraded performance. The issue is under investigation, so far no ETA available.
Posted Nov 13, 2025 - 11:24 CET
This incident affected: ESET Inspect (Japan).