ESET logo
Management Agents unable to replicate to ESET Protect in EU region
Incident Report for ESET
Resolved
This incident has been resolved.
Posted Jan 29, 2024 - 14:36 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 29, 2024 - 13:05 CET
Investigating
We are currently investigating this issue.
Posted Jan 29, 2024 - 11:34 CET
This incident affected: ESET PROTECT.